【どこでもコネクト】<緊急>リモート VPN機器のバージョンアップ(4/16)

メンテナンス
お知らせ管理番号:
0000002170
公開日:
2021年4月9日

たよれーる マネージドネットワークサービス(どこでもコネクト)をご利用
いただきまして、誠にありがとうございます。

 ◆◆  リモート VPN機器バージョンアップのお知らせ  ◆◆


どこでもコネクトサービスで使用しておりますVPN機器におきまして、
メーカーより重要度の高い脆弱性の報告がありましたので、緊急で
バージョンアップ作業を実施させていただくことになりました。

つきましては、下記の内容をご確認くださいますようお願いします。

 ──────────────記───────────────

■作業予定日時
 2021年4月16日(金) 0時00分 ~ 2時00分
(2021年4月15日(木) 24時00分~26時00分)

■作業内容
 どこでもコネクト リモートVPN機器のソフトウェアバージョンアップ

 3月11日にF5ネットワークス社が公表したBIG-IPの脆弱性について、
 早急に対策を実施する必要があると判断し、本脆弱性を取り除いた
 バージョンへのアップデートを実施します。

■対象サービス
 どこでもコネクト リモート プレミア
 どこでもコネクト リモート ベーシック

 リモートのサーバ名に、次のいずれかの文字列が含まれているお客様が
 対象となります。
  「ddc-p4」
  「ddc-b4」
  「ddc-p5」
  「ddc-b5」

■メンテナンス中の影響について
 メンテナンス時間内に、5分程度のネットワーク機器停止が2回発生します。
 ログイン中のお客様はセッションが切断されますので、セッションが切断
 された場合は、メンテナンス終了後に再度ログイン操作を行ってください。

■メンテナンス後の影響について
 (1)【Windows 版 BIG-IP Edge Client】からログインしているお客様
 (2)【macOS 版 BIG-IP Edge Client】からログインしているお客様
 (3)【Windows ブラウザ(Internet Explorer)】からログインしているお客様

 (1)、(2)の端末は、メンテナンス完了後に初めてどこでもコネクト
 リモートにログインしたタイミングで、アプリケーションの自動アップ
 デートが動作します。

 自動アップデートには 1~5分程度の時間がかかりますので、そのままの
 状態でお待ちください。

 (3)の端末は、メンテナンス完了後に初めてどこでもコネクトリモートに
 ログインしたタイミングで、エラーのポップアップが表示されます。
 操作の流れをFAQにまとめてありますので、利用者にご案内いただき
 ますようお願いします。

[関連FAQ]
 [どこでもコネクト リモート]「セッションを確立できませんでした」
 というエラーが表示される
 https://faq.mypage.otsuka-shokai.co.jp/app/answers/detail/a_id/309766


 ※iPad、iPhone、Androidをご利用中のお客様は、自動アップデートは
  発生しません。

 ※アップデート中に回線断が発生したり、PC のシャットダウンを行った
  場合は、次にログインしたタイミングでアップデートが再開されます。
  もしもアップデート時に問題が発生する場合は、たよれーるコンタクト
  センターまでご相談ください。

 ※メンテナンス後に、どこでもコネクト リモート用システムに割り当て
  られる『MACアドレス』が変更になります。
  (変更になったMACアドレスの確認が必要な場合は、たよれーる
   コンタクトセンターまでお問い合わせください。)

 ──────────────────────────────

 最新の情報につきましては、下記サイトにてご案内させていただき
 ますので、併せてご確認ください。

 『お客様マイページ どこでもコネクト製品別ページ』
 https://mypage.otsuka-shokai.co.jp/ddc


当メールの内容に不明な点がございましたら、たよれーるコンタクト
センターまでご連絡くださいますようお願いします。